Почему я не могу установить Talkatone на свой Samsung Galaxy Ace под управлением Android 2.3.6?

Я хотел попросить вас помочь в загрузке приложения Talkatone на мой Samsung Galaxy Ace.

Я проверил онлайн, и это говорит, что приложение совместимо с версиями Android 2.2 и выше. У меня телефон 2.3.6, и когда я захожу в Google App Store, чтобы загрузить его, на моем экране появляется сообщение о том, что «Это устройство несовместимо с этой версией».

Технически так и должно быть. Итак, почему мой телефон не позволяет загрузку?

susendeep dutta
29.05.2013 12:23:24
Samsung Galaxy Ace использует 800 МГц процессор MSM7227-1 Turbo. Это ARMv6 [битый URL-адрес удален].

Поскольку для этого приложения требуется ARMv7, он несовместим с вашим телефоном.

Artur Wrona
24.05.2013, 11:39:13
Они якобы отказались от поддержки старых ядер ARM из исходников, скомпилированных для Play Store.

Убедитесь, что вы сначала разрешили установку приложений из сторонних источников

Настройки — Безопасность — Неизвестные источники

Есть другая версия, доступная для загрузки на сайте разработчика веб-сайт

http://www.talkatone.com/android-side-apk.html

При его использовании могут возникнуть проблемы с производительностью.

Rajaa Chowdhury
2013-05- 24 11:51:15
Классное предложение !!! : D
ha14
24.05.2013, 11:20:30
Что мне нужно использовать Talkatone?

Android: 2.2 (2.3+ требуется для BlueTooth и громкой связи), процессор armv7 или x86

Talkatone для Android (версия с боковой загрузкой)

Из-за из-за невозможности обеспечить качественный опыт на старых устройствах мы решили исключить некоторые старые (устройства на базе armv5 и armv6) из рыночной версии. Однако, если вы хотите использовать Talkatone на старых устройствах НА СВОЙ СОБСТВЕННЫЙ РИСК, вы можете установить эту версию

http://www.talkatone.com/android-side-apk.html

Оцените статью
oilgasindustry.ru
Добавить комментарий