Почему я не могу использовать BlueStacks на своем Mac?

У меня проблемы с загрузкой BlueStacks. Он говорит, что не будет загружаться в моей версии Mac OS X. Пожалуйста, помогите.

Ян Ф
2014-07-27 03:45:16
Как сказал Орон, укажите, какую версию OS X вы используете . Щелкните логотип Apple в левом верхнем углу, затем выберите «Информация о системе».

Судя по информации вашего сообщения, в которой говорится, что в Safari 5 вы используете OS X 10.5 или 10.6.

BlueStacks требует OS X 10.6. Если вы используете 10.6, убедитесь, что у вас установлены все обновления программного обеспечения.

Если вы используете 10.5 на Mac на базе Intel, вам придется обновить свою OS X до более новой версии (то есть обновить до 10.6. либо купив компакт-диск у Apple, либо одолжив его у кого-то. ты знаешь).

Если вы используете Mac на базе PowerPC, я боюсь, что вы не сможете ни перейти на более новую OS X, ни запустить BlueStacks.

Орон Дж.
2014-07-26 20:08:57
Вы не сказали нам, какая версия Mac OS X, которым вы пользуетесь, поэтому вам сложно помочь. Загляните на http://support.bluestacks.com/hc/en-us/articles/202028178-Mac-OS-X-Installation-Requirements, и, возможно, вы найдете там ответ.
Оцените статью
oilgasindustry.ru
Добавить комментарий